Der Umbau

Wenn ich ehrlich bin, dann war ich mit dem Motorrad nie richtig glücklich, das zeigt auch die bis heute (07.06.2019) erreichte Gesammtlaufleistung von 187 Km!!!!

 

Der Motor läuft nicht richtig, die Sitzposition ist eine einzige Katastrophe, zumindest für einen fast 65-Jährigen!!

 

Also habe ich mich dazu entschlossen sie noch einmal ein wenig umzubauen und paralell dazu weiter eine intensive Fehlersuche zu betreiben.

 

Die Halbschale kommt weg, ebenso die Stummellenker (damit kann niemand wirklich fahren!). Sie hat inzwischen einen originalen, verchromten Lenker der XS 400 und einen sehr schönen, originalen, verchromten Lampentopf einer XS 400 SE bekommen. Das Monocoque bleibt!

 

Natürlich müssen jetzt auch die Stahlflexleitungen der Vorderrabbremsanlage und der Kupplung erneuert werden, weil zu kurz! Dazu kommen noch vorne und hinten neue Blinker und natürlich mindestens ein Spiegel. Die verbauten hinteren Blinker gefallen mir nicht und die Frontblinker sind an der Halbschale!

 

Da das Motorrad immer noch nicht gescheit läuft, habe ich mich entschlossen ihm ein paar Zündspulen von einer XS 750 zu verpassen. Das Ganze gekoppelt mit neuen Silikonzündkerzenkabeln und neuen NGK-Kerzensteckern. Das soll für einen kräftigeren Zündfunken sorgen. Mal sehen was das bringt?

Das sind die neuen Blinker, gefallen mir ganz gut und sind vor allem von der Größe her akzeptabel!

Den alten Sicherungskasten mit den Glassicherungen habe ich auch weggeschmissen, ist eh nur ein Hort ewigen Ärgernisses!

Das sieht doch mal viel besser aus und ist neu und zeitgemäß!

Die Verkabelung der Zündspulen habe ich auch erneuert (Bild zeigt noch die alten Kabel). Ich will halt alle potentiellen Fehlerquellen ausschließen.

Die Kontaktplatte hat neue, benutzbare, Schrauben gekriegt. Die alten Kreuzschlitzschrauben fanden ihren Platz im Mülleimer.

Jetzt werden auch noch die Zuleitungen und die Batterie erneuert. Ach, und neue Zündkerzen  (Iridium) kriegt sie auch!

Die neue Batterie ist da, ebenso die neuen, nun längeren Stahlflexleitungen für Bremse und hydraulische Kupplung.

Nachbesserungen

An diesem an und für sich neuwertigen Moped hat ein echter Könner geschraubt. Teile wurden angeflext und danach verbogen oder einfach nur krumm gekloppt! Danach aber mit schwarzem Klebeband beklebt! Wenn das mal nicht hochprofessionell ist. Mir kommt bei so etwas, wenn ich es sehe, der Brechreiz!

 

Bei der Elektrik sah es übrigens nicht besser aus, da habe ich auch das eine oder andere gequetschte und schon blanke Kabel gefunden!

 

Also habe ich die Wartezeit damit verbracht, das mal alles nachzubessern!

Ok, alle Stellen werden zwar durch das Monocoque verdeckt, aber trotzdem kann man so etwas einfach nicht belassen.

 

Seht selbst!

Da musste also noch mal die Flex dran!

Wie man auf den nächsten Bildern sieht, es geht auch ordentlich!

Das Ende dieser Seite naht. Wenn N° 6 läuft, und das ist hoffentlich bald der Fall, ist das gleichzeitig ihr Ende. Ich werde sie dann zu einer MARTINI-XS umgestalten und damit hoffentlich dann eine XS 400 haben, mit der ich mich auch identifizieren kann!

Der Weg in den Wahnsinn

oder

Fehler die niemand braucht!

An dieser Stelle will ich mal über das Martyrium berichten, dass mich nun fast 2 Jahre fest im Griff hatte. Über die Menge der investierten Zeit und den Umfang verlorener Nerven werde ich schweigen! Auch im Zusammenhang mit der Fehlersuche gefahrene Autobahnkilometer (auf dem Anhänger) werde ich das Tuch des Schweigens legen. Der Rest ist erschütternd genug!

 

Die Ausgangssituation war, dass das Motorrad nie richtig lief, zumindest immer nur auf dem linken Zylinder. Der rechte war irgendwie von der Mitarbeit befreit! Das war insbesondere vor dem Hintergrund, dass es sich um ein 42 Jahre altes Neufahrzeug handelt, nicht hinnehmbar, erkärt aber auch ein Stück weit die Gesammtlaufleistung von jetzt 187 Km.

 

Also begann die Fehlersuche, wobei ich nie eine Ahnung davon hatte wie lange sie dauern würde.

 

Hier mal ein Bild von einem der vielen Versuchsaufbauten.

Nachdem zunächst kein Fehler zu finden war, habe ich mich dazu entschlossen die Sache sehr grundsätzlich anzugehen und dazu auch den Zylinderkopf und die Zylinderbank demontiert. Die Idee war ein eventuell gebrochener Kolbenring. Das hat sich nicht bewahrheitet, allerdings gab es ein leicht krummes Einlassventil. Warum auch immer das krumm war, es wurde erneuert. Das Ergebnis sind 7,5 Bar auf beiden Zylindern. Für einen nicht eingefahrenen Motor geht das in Ordnung. Das Problem hat es nicht gelöst.

 

Die Vergaserbatterie wurde komplett zerlegt, im Ultraschallbad "gekocht" und mit nagelneuen Keystersätzen versehen. Das hat auch keine Besserung gebracht (aber Geld gekostet), genauso wenig wie der Versuch das Problem mit 4 anderen Vergaserbatterien (alle voll funktionsfähig) zu lösen.

 

Wir (Gerd und ich) haben dann diverse Zündanlagen ausprobiert, die Originale, die amerikanische Version mit Pick Ups, die Transsistorzündung von Bernd. Keine Besserung, das Scheissding wollte einfach nicht laufen!

 

Ich habe mir dann Zündspulen einer XS 750 besorgt, diese mit Silkonzündkerzenkabeln und neuen NGK-Kerzensteckern versehen und alles mit frischen Kabeln verkabelt. Aber, auch das löste das Problem nicht! Auch der Einsatz frischer Iridiumkerzen brachte keinen Erfolg.

 

Daneben wurden viele Gespräche mit Fachleuten und solchen die sich dafür halten geführt. Einen Durchbruch brachte das auch nicht.

 

Meine Nerven nahmen kontinuierlich ab und die Haut wurde immer dünner. Ich habe ernsthaft darüber nachgedacht die Karre einfach anzuzünden!

 

Aber aufgeben ist nicht mein Ding und so habe ich dann beharrlich weiter gesucht.

 

Zwischenzeitlich war dann auch noch die Batterie abgeraucht und wurde ersetzt, genau wie der originale Sicherungskasten (ein Hort des Bösen).

 

Und dann passierte es (ein Wunder?), dass das Moped mit gezogenem Choke plötzlich und unerwartet ansprang, der Motor aber immer dann abstarb, wenn der Choke wieder eingeschoben wurde. Sei es drum, ein Teilerfolg, vor allem, weil sie plötzlich auf beiden Zylindern lief! Haleluja! Das konnte doch nur ein Vergaserproblem sein! Oder?

Also nochmal die Vergaser ausgebaut, zerlegt, mit der Röhrli-Methode die Schimmerstände eingestellt, eingebaut. Und es änderte sich nichts!

 

Die Vergaseranlage von Frau Mahlzahn ausgebaut (das habe ich mit ganz langen Zähnen gemacht, streng nach dem Motto "Never change a running system") aber auch das brachte keinen Durchbruch. Scheiße!

 

Dann hatte ich eine Eingebung, ich habe das Werkstatthandbuch zur Hand genommen, was ich eigentlich nicht für nötig gehalten hatte. Ich überlas schnell mal die Kapitel Vergaser, Zündung, Ventile etc. und ertappte mich prompt dabei, dass ich alles nur sehr oberflächlich überflog! Wieder falsch. Also nochmal, und jetzt gründlich. Wort für Wort, Zeile für Zeile. Dabei alles immer am Objekt überprüft.

 

Und dann fand ich den ersten Fehler. Ich hatte die Zündung immer auf den Totpunkt des linken Zylinder (LT) und nicht auf LF eingestellt. Da fehlen dann schnell mal ein paar Grad Zündzeitpunkt. Scheisse, das hatte ich bestimmt 100 Mal kontrolliert und es war immer falsch. Also habe ich es korrigiert und was soll ich sagen, die Mopete lief! Fein!

 

Also habe ich sie zusammengebaut. Dann noch schnell eine Abschlusskontrolle, und was soll ich sagen, sie lief wieder nur auf dem linken Zylinder! Das kann doch nicht sein! Spätestens an dieser Stelle war ich reif für die Klapse!

 

Die Fehlersuche begann von vorn. Nach Stunden war dann der Fehler gefunden, es war der Kabelschuh vom rechten Zündkontakt, der bei montiertem Gehäuse einen dauerhaften Massekontakt hatte und somit keinen Zündfunken lieferte. Korrigiert, und läuft!

 

Ich bin total geschwächt, aber glücklich!

Fazit

Es lässt sich heute nicht mehr sagen welcher Fehler der Ausgangspunkt dieses Leidenweges war. Wie auch immer, er ist weg! Ich habe mir den Luxus geleistet und zwei weitere Fehler eingebaut. Die haben mich viel Zeit und Nerven gekostet.

 

Eine tiefe Erkenntnis habe ich aber doch gewonnen. WERKSTATTHANDBÜCHER MACHEN SINN!

 

Eigentlich müsste ich jetzt mit der Mopete zum TÜV, das allerdings schenke ich mir, da ich sie ohnehin umbaue und neue Eintragungen nötig werden und alte Eintragungen gelöscht werden müssen.

Dies ist das Ende dieser Seite, hier passiert nichts mehr!

Hier finden Sie mich

53359 Rheinbach

Kontakt

Rufen Sie einfach an unter:

 

+49 1573 1387290+49 1573 1387290

 

oder nutzen Sie meine Mailanschrift:

 

torstenbischof@web.de